360度カメラが接続できない (Beamo アプリ トラブルシューティング)

トラブル内容1

Beamoアプリで360カメラを接続しようとするも、「デバイスが見つかりません」というエラーメッセージが表示される。

Screenshot 2025-06-30 at 8.32.22 PM.png
 

考えられる原因1

Beamoアプリ(iOS)にローカルネットワークのアクセス権限が付与されていない。権限が正しく付与されていないと、カメラとの通信ができず、接続できないことがあります。

 

解決方法

以下の手順で、iPhoneの設定を確認・変更してください:

  1. iPhoneの「設定」アプリを開きます
  2. 画面を下にスクロールして「Beamo」アプリを選択します
  3. 「ローカルネットワーク」の項目がONになっていることを確認してください
     - OFFになっている場合は、タップしてONにしてください。

 

トラブル内容2

BeamoアプリでiPhoneのカメラのフィードが黒い画面。

Screenshot 2025-06-30 at 8.33.56 PM.png
 

考えられる原因2

原因2: Beamoアプリ(iOS)にカメラのアクセス権限が付与されていない。権限が正しく付与されていないと、カメラとの通信ができず、接続できないことがあります。

 

解決方法

以下の手順で、iPhoneの設定を確認・変更してください:

  1. iPhoneの「設定」アプリを開きます
  2. 画面を下にスクロールして「Beamo」アプリを選択します
  3. 「カメラ」の項目がONになっていることを確認してください
     - OFFになっている場合は、タップしてONにしてください。

 

解決方法

以下の手順で、iPhoneの設定を確認・変更してください:

  1. iPhoneの「設定」アプリを開きます
  2. 画面を下にスクロールして「Beamo」アプリを選択します
  3. 「カメラ」の項目がONになっていることを確認してください
     - OFFになっている場合は、タップしてONにしてください。

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています